Slideshow

Описание: Что-то не получается в Celestia? Напишите в этом разделе и мы вам обязательно поможем.
Правила раздела: Начинайте новую тему для каждой вашей проблемы.
Решенные темы, будут закрываться.
Соблюдайте порядок пожалуйста!

BlackArrow94
Автор темы, Наблюдатель
Наблюдатель
BlackArrow94
Автор темы, Наблюдатель
Наблюдатель
Репутация: 0
С нами: 4 месяца 9 дней

#1 BlackArrow94 » 13 ноября 2018, 20:48

Опишу проблему...
Нужно сделать, чтобы заработало дополнение SlideShow
Опишу, что я делал, если кто-то скажет, в чём я ошибся было бы классно)
Сразу скажу. Попробовал сделать эти действия на 1.6.1 и на 1.6.0 версии Celestia.
1) Установил
2) Установил Lua Edu Tools 1.2 Beta8 (for Celestia 1.6.0)
3) Поставил Slideshow 2.0 (Updated Nov. 2012)
4) Вот тут всё сложно))
В инструкции к слайдшоу сказано:
Activation in Lua Edu Tools
Search for the file ‘config.lua’ in the “lua_edu_tools” directory. Seek for the following text and add a line like
that:
toolset
{
"timeBox",
"lightBox",
"magnitudeBox",
"galaxyLightBox",
"renderBox",
"obsModeBox",
"solarSystemBox",
"fovBox",
"addsBox",
"infoBox",
"coordinatesBox",
"distanceBox",
"magnificationBox",
"HRBox",
"KeplerParamBox",
"slideshow", -- <== line to add
--"virtualPadBox",
"compassBox",
}
Important: the line must be added before “CompassBox” which must be the last item.

А вот то что я написал:

toolset =
{
"timeBox",
"lightBox",
"magnitudeBox",
"galaxyLightBox",
"renderBox",
"obsModeBox",
"solarSystemBox",
"fovBox",
"addsBox",
"infoBox",
"coordinatesBox",
"distanceBox",
"magnificationBox",
"HRBox",
"KeplerParamBox",
"slideshow",
--"virtualPadBox",
"compassBox",
}

Больше я ничего не делал. Нажимая кнопку R ничего не включается в Celestia(((
Что сделал не так?)

Вернуться в «Основная помощь»