Forum address issue

Topic author
Guckytos
Posts: 439
Joined: 01.06.2004
With us: 17 years 3 months
Location: Germany

Forum address issue

Post #1by Guckytos » 01.12.2013, 08:38

Hi everyone,

for whatever reason there seems to be no longer the good old "celestiaproject.net/forum" working.

Instead you have to use the direct path of "http://216.231.48.101/forum"

As usual Chris is incommunicado and the rest of us Admins has no chance to do anything. And we have no clue whatever Chris is about or planning to do to/with this forum.

And this just after I was beginning to come back after a long cool down phase.

Well I am pretty p***d off again already (after the very short return time) because of that.

I will come online now and then and clean up what I can.

Avatar
Adirondack M
Posts: 528
Joined: 01.03.2004
With us: 17 years 6 months

Re: Forum address issue

Post #2by Adirondack » 05.12.2013, 19:36

As long as this DNS issue persists (as far as I know since the beginning of November 2013), the forum and the website will be almost dead.

Maybe Chris just forgot to renew his domain registration for shatters.net?

-- Adirondack
We all live under the same sky, but we do not have the same horizon. (K. Adenauer)
The horizon of some people is a circle with the radius zero - and they call it their point of view. (A. Einstein)

Avatar
omega13a M
Posts: 120
Joined: 15.10.2011
Age: 37
With us: 9 years 11 months
Location: California
Contact:

Re: Forum address issue

Post #3by omega13a » 12.12.2013, 08:40

Normally I would agree but didn't we had this problem before earlier this year?
A fish without a bicycle cannot contemplate his navel

My Celestia Add-ons
The Omega Galaxy


Return to “Announcements”

Who is online