Compatibility mode on vista for xp

The only place for all Non Celestia Discussion/Stuff
Topic author
sanctus
Posts: 44
Joined: 10.04.2008
Age: 29
With us: 12 years 5 months
Location: Greece,Athens

Compatibility mode on vista for xp

Post #1by sanctus » 21.09.2008, 19:03

Is there a problem if im using the compatibility mode on vista for xp 2 ?, i mean problem with my hard drive,do i have to worry about anything?
Because i have a game and needs to switch it in xp sp2 compatibility mode i order to play?

Thanks
Celestia 1.6.1
Windows vista 7 32-bit
ati radeon 5850 (1gb)
intel core 2 duo 3.00 GHz
4GB of ram

BobHegwood
Posts: 1803
Joined: 12.10.2007
With us: 12 years 11 months

Re: Compatibility mode on vista for xp

Post #2by BobHegwood » 22.09.2008, 12:36

sanctus wrote:Is there a problem if im using the compatibility mode on vista for xp 2 ?, i mean problem with my hard drive,do i have to worry about anything?
Because i have a game and needs to switch it in xp sp2 compatibility mode i order to play?

Thanks

Just slower access times and frame rates. Vista sets up duplicate (or shadow) folders into
hidden files for use by the application. If you are talking about Celestia though, I highly
recommend NOT using compatibility mode for this application. Just install it as a normal Vista
program. If you'd like to see the files which are created using compatibility mode, explore your
Users folder after instructing Windows Explorer to show hidden files and folders.
You'll see which files are created under a folder called AppData which is located under your
own user folder.

Hope that helps.
Thanks, Bob
Brain-Dead Geezer Bob is now using...
Windows Vista Home Premium, 64-bit on a
Gateway Pentium Dual-Core CPU E5200, 2.5GHz
7 GB RAM, 500 GB hard disk, Nvidia GeForce 7100
Nvidia nForce 630i, 1680x1050 screen, Latest SVN

Topic author
sanctus
Posts: 44
Joined: 10.04.2008
Age: 29
With us: 12 years 5 months
Location: Greece,Athens

Re: Compatibility mode on vista for xp

Post #3by sanctus » 22.09.2008, 18:06

Thanks bob,anyway it was for a game,star wars kotor 2
Celestia 1.6.1
Windows vista 7 32-bit
ati radeon 5850 (1gb)
intel core 2 duo 3.00 GHz
4GB of ram

Avatar
PlutonianEmpire M
Posts: 1361
Joined: 09.09.2004
Age: 35
With us: 16 years
Location: MinneSNOWta

Re: Compatibility mode on vista for xp

Post #4by PlutonianEmpire » 27.09.2008, 03:01

BobHegwood wrote:instructing Windows Explorer to show hidden files and folders.
How do I do that in windows vista?
Terraformed Pluto: Now with New Horizons maps! :D

BobHegwood
Posts: 1803
Joined: 12.10.2007
With us: 12 years 11 months

Re: Compatibility mode on vista for xp

Post #5by BobHegwood » 27.09.2008, 05:33

PlutonianEmpire wrote:
BobHegwood wrote:instructing Windows Explorer to show hidden files and folders.
How do I do that in windows vista?

1. Open My Computer.
2. Click "Tools" on the menu.
3. Click "Folder Options."
4. Click the "View" tab.
5. Click the "Show Hidden Files and Folders" option.
6. Click "Apply."
7. Click "OK" to close the "Folder Options" display.
8. Locate your User Name on the disk and click on it to see any hidden files and/or folders.
Brain-Dead Geezer Bob is now using...
Windows Vista Home Premium, 64-bit on a
Gateway Pentium Dual-Core CPU E5200, 2.5GHz
7 GB RAM, 500 GB hard disk, Nvidia GeForce 7100
Nvidia nForce 630i, 1680x1050 screen, Latest SVN

Avatar
PlutonianEmpire M
Posts: 1361
Joined: 09.09.2004
Age: 35
With us: 16 years
Location: MinneSNOWta

Re: Compatibility mode on vista for xp

Post #6by PlutonianEmpire » 27.09.2008, 14:20

I see "computer" in the start menu, but not "my computer"...
Terraformed Pluto: Now with New Horizons maps! :D

BobHegwood
Posts: 1803
Joined: 12.10.2007
With us: 12 years 11 months

Re: Compatibility mode on vista for xp

Post #7by BobHegwood » 27.09.2008, 14:58

PlutonianEmpire wrote:I see "computer" in the start menu, but not "my computer"...

You DO know how to view the files on your PC, yes?
That is all I meant by the first step. Just open Windows Explorer however you have to do it.

EDIT:
Sorry. I have modified my Vista to work the way I want it to, so you are correct. The "Computer"
icon is what you wish to open first. Then, the rest of the steps should be fine.
Brain-Dead Geezer Bob is now using...
Windows Vista Home Premium, 64-bit on a
Gateway Pentium Dual-Core CPU E5200, 2.5GHz
7 GB RAM, 500 GB hard disk, Nvidia GeForce 7100
Nvidia nForce 630i, 1680x1050 screen, Latest SVN


Return to “Petit Bistro Entropy”

Who is online