Crash with custom screenresolutions

Report bugs, bug fixes and workarounds here.
Topic author
Commander David
Posts: 73
Joined: 27.06.2002
With us: 18 years 2 months
Location: Germany
Contact:

Crash with custom screenresolutions

Post #1by Commander David » 30.03.2004, 09:56

Can someone reproduce the crash on my system? I`ve testet some other resolutions on my monitor like 1400*1050, 1365*1024 and as i start celestia it works (in window mode). If i maximize the celestiawindow it crashes my system and i can only (hard)reset my system.It is only by this resolutions but why? These resolutions are 4:3 like 1280*960 and in this it works. Can someone help?

My System: Athlon XP 1800+@2400+; 1024MB DDR-RAM; Epox 8kha+;120GB + 60 GB HD; WinXP SP1;ATI 9500 @ 400/320 + Cat.:4.3;Philips 109E5 (19" Monitor)
Celestia on my System:
AMD Barton 2800+@3000+
1024 MB DDR-RAM
ATI Radeon 9500 non Pro 128MB
_________________
However if God is a mistake, then I do not regret anything. More worth living than this mistake did not give it.

marc
Posts: 426
Joined: 13.03.2002
With us: 18 years 6 months
Location: Outback Australia

Post #2by marc » 30.03.2004, 11:28

Is that with an overclocked video card and cpu? , that could be your problem.
Or you might like to try some other opengl apps at the problem resolutions. It could be buggy video drivers, or the video card may be working harder on the non standard resolutions then barfing because it is overclocked.

Lock ups like that can be caused by overclocking.

I run a fairly non standard 1280x800 on an FX5650 with no problems and have run a few other non 4:3 eg 2048x768 so I don't think is is a problem with Celestia.

Of course I'm taking some wild guesses here, I could be wrong. ;)

Hope this helps.

Topic author
Commander David
Posts: 73
Joined: 27.06.2002
With us: 18 years 2 months
Location: Germany
Contact:

Post #3by Commander David » 30.03.2004, 11:47

Hi Marc, thanks for the reply.
Yes i`ve an overclocked CPU and GraKa but i tested it with original but same problem here.
I`ve tested a OpenGL Bench (GLExess) and it crashes on these resolution to. I think i do reinstall the graphicdriver. Hope it helps..cu
Celestia on my System:

AMD Barton 2800+@3000+

1024 MB DDR-RAM

ATI Radeon 9500 non Pro 128MB

_________________

However if God is a mistake, then I do not regret anything. More worth living than this mistake did not give it.

Topic author
Commander David
Posts: 73
Joined: 27.06.2002
With us: 18 years 2 months
Location: Germany
Contact:

Post #4by Commander David » 10.04.2004, 07:59

Problem is now fixed.
I had to reinstall the graphiccard driver and now it go.
My actual screen resolution is 1368x1026x32@85Hz and all work.
I will test other costom resolutions now. Cu
Celestia on my System:

AMD Barton 2800+@3000+

1024 MB DDR-RAM

ATI Radeon 9500 non Pro 128MB

_________________

However if God is a mistake, then I do not regret anything. More worth living than this mistake did not give it.


Return to “Bugs”

Who is online