BUG celestia forum login issues

Report bugs, bug fixes and workarounds here.
Avatar
Topic author
trappistplanets
Posts: 307
Joined: 11.06.2020
With us: 10 months 28 days

BUG celestia forum login issues

Post #1by trappistplanets » 14.04.2021, 11:14

(ik this is a another thread, and its not about celestia itself)
when i try to log (using chromebook) in it takes me several attempts of it saying you have specified a incorrect password or username for it to finally work
but it works just fine on my PC (it has all of my celestia stuff)


it did this on my PC too but i reseted my password to fix it

seven said he also had the same login issue before where he type in the correct info and its saying its wrong


how do i fix these issues?

Avatar
SevenSpheres
Moderator
Posts: 551
Joined: 08.10.2019
With us: 1 year 7 months

Post #2by SevenSpheres » 14.04.2021, 13:46

trappistplanets wrote:how do i fix these issues?

Reset your password. If this is a recurring issue, message onetwothree with all relevant information.
My Addons: viewtopic.php?f=23&t=19978 • (formerly) Contributing to development as much as I can • Discord server admin
PC specs: HP desktop, Windows 10 Home 64-bit, Intel Core i7-7700 (3.60 GHz), 16 GB RAM, 1 TB HDD + 128 GB SSD, Intel HD Graphics 630
Celestia versions: 1.5.1, 1.6.1, 1.6.2 (primary), 1.7.0 (latest build + some older ones)

Avatar
Topic author
trappistplanets
Posts: 307
Joined: 11.06.2020
With us: 10 months 28 days

Post #3by trappistplanets » 14.04.2021, 13:59

SevenSpheres wrote:Reset your password. If this is a recurring issue, message onetwothree with all relevant information.
okay i PMed onetwothree about this


Return to “Bugs”

Who is online