Vista/full screen mode/cant right click objects

Report bugs, bug fixes and workarounds here.
Topic author
PlasticMan
Posts: 19
Joined: 27.10.2006
With us: 14 years 5 months

Vista/full screen mode/cant right click objects

Post #1by PlasticMan » 22.02.2008, 16:44

As title says. In full screen mode I cant rightclick planets or any object and get the menu. Only in windowed mode. Im not real familar with vista, just got a new laptop with it a few days ago, so i may have somthing set wrong. Anyone else have this problem? Any suggestions or possible solutions would be appritiated.

duds26
Posts: 328
Joined: 05.02.2007
Age: 31
With us: 14 years 2 months
Location: Europe

Post #2by duds26 » 22.02.2008, 17:30

Have you checked for updates yet, had this problem too and updating vista solved it.

Boux
Posts: 435
Joined: 25.08.2004
With us: 16 years 7 months
Location: Brittany, close to the Ocean

Re: Vista/full screen mode/cant right click objects

Post #3by Boux » 22.02.2008, 19:33

PlasticMan wrote:As title says. In full screen mode I cant rightclick planets or any object and get the menu. Only in windowed mode. Im not real familar with vista, just got a new laptop with it a few days ago, so i may have somthing set wrong. Anyone else have this problem? Any suggestions or possible solutions would be appritiated.


Works OK here.
Celestia behaves mostly the same in Vista as in XP.
Please give some details about the graphics hardware and drivers of your laptop.
Which version of Celestia?
Which Vista version are you running? X86 or 64?
Intel core i7 3770 Ivy Bridge @ 4.4 GHz -16 GB ram - 128 GB SSD cache - AMD Radeon 7970 3 GB o'clocked - Windows 7 64 Ultimate / Linux Kubuntu

Topic author
PlasticMan
Posts: 19
Joined: 27.10.2006
With us: 14 years 5 months

Post #4by PlasticMan » 25.02.2008, 15:46

Toshiba satellite A215
AMD turion 64x2 2.20 ghz
3 gigs ram
ATI HD 2400 graphics
32 bit vista home premium
Celestia version 1.5.0

OS is completely updated. Im a bit confused on the graphics though. Acording to my ATI control panel, my current driver version is 8.39, while the latest version I can find on line is version 8.2.


Return to “Bugs”

Who is online

Users browsing this forum: pedro_jg