Updated addons

The home for finished/released addons.

Avatar
John Van Vliet
Posts: 2710
Joined: 28.08.2002
With us: 16 years 10 months

Re: Updated addons

Post #2by John Van Vliet » 12.07.2011, 05:43

--- edit ---
Last edited by John Van Vliet on 19.10.2013, 07:27, edited 1 time in total.

Avatar
Adirondack M
Posts: 516
Joined: 01.03.2004
With us: 15 years 4 months

Re: Updated addons

Post #3by Adirondack » 12.07.2011, 21:28

john Van Vliet wrote:hi did you get the massage about the fix for the opengl2
Yep, I did send him your remarks yesterday.

Adirondack
We all live under the same sky, but we do not have the same horizon. (K. Adenauer)
The horizon of some people is a circle with the radius zero - and they call it their point of view. (A. Einstein)

Topic author
fungun
Posts: 315
Joined: 30.07.2007
Age: 57
With us: 11 years 11 months
Location: Iowa, USA

Re: Updated addons

Post #4by fungun » 13.07.2011, 00:53

Yes, I did get your email.
I have been trying different things in the graphics program i have-Picture Publisher 8, and in Gimp.
I am getting closer, but still learning with Gimp. I have been playing with the selection tools and the masking tools. Also working in png instead of jpg.
The only problem I am still not getting right is just at the shoreline. They are really high in some places and in other places there is still some noticeable blotching going on, but I have it down to only a pixel or 2 wide.
I am almost sure it is how I am doing the masking settings, ie-feather, soft, normal, hard, or how much to feather....

Back to practicing :wink:

Tim

Avatar
John Van Vliet
Posts: 2710
Joined: 28.08.2002
With us: 16 years 10 months

Re: Updated addons

Post #5by John Van Vliet » 13.07.2011, 03:15

--- edit ---
Last edited by John Van Vliet on 19.10.2013, 07:24, edited 1 time in total.

Topic author
fungun
Posts: 315
Joined: 30.07.2007
Age: 57
With us: 11 years 11 months
Location: Iowa, USA

Re: Updated addons

Post #6by fungun » 14.07.2011, 19:49

I am starting to wonder if it's this ATI card I have.
I have been trying many things, but this is the closest I get. :(

Tim

Avatar
John Van Vliet
Posts: 2710
Joined: 28.08.2002
With us: 16 years 10 months

Re: Updated addons

Post #7by John Van Vliet » 14.07.2011, 20:23

--- edit ---
Last edited by John Van Vliet on 19.10.2013, 07:24, edited 1 time in total.

Topic author
fungun
Posts: 315
Joined: 30.07.2007
Age: 57
With us: 11 years 11 months
Location: Iowa, USA

Re: Updated addons

Post #8by fungun » 14.07.2011, 22:32

you ARE using the driver from amd/ati and not auto updates right?
Yes, I always go to the ATI site for the drivers.

ATI card info--Driver Packaging Version 8.712-100302b-096975C-ATI
Catalyst™ Version 10.3
Provider ATI Technologies Inc.
2D Driver Version 6.14.10.7060
Direct3D Version 6.14.10.0735
OpenGL Version 6.14.10.9704
Catalyst™ Control Center Version 2010.0302.2233.40412
AIW/VIVO WDM Driver Version 6.14.10.6238
AIW/VIVO WDM SP Driver Version 6.14.10.6238
-------------------------------------------------------------------------------
Primary Adapter
Graphics Card Manufacturer Powered by ATI
Graphics Chipset ATI Radeon HD 2400
Device ID 94C3
Vendor 1002

Subsystem ID 0402
Subsystem Vendor ID 1028

Graphics Bus Capability PCI Express
Maximum Bus Setting PCI Express x16

BIOS Version 010.065.000.004
BIOS Part Number 113-B17002-108
BIOS Date 2007/10/08

Memory Size 256 MB
Memory Type DDR2

Core Clock in MHz 400 MHz
Memory Clock in MHz 500 MHz

Maybe this info will help, maybe not...
Using the OpenGL 2.0, for me is no biggie (I don't use the Mie stuf for the atmospheres), but I would like to resolve this for others who view my addons.

Thanks,
Tim

Topic author
fungun
Posts: 315
Joined: 30.07.2007
Age: 57
With us: 11 years 11 months
Location: Iowa, USA

Re: Updated addons

Post #9by fungun » 14.07.2011, 22:36

The more I look at my attempt, the more I don't like it.
Now that I am not using any feathering at all, my shore lines look so blocky. Not so smooth as the way I was doing it.
Oh well, will try some more stuff.

Tim

Topic author
fungun
Posts: 315
Joined: 30.07.2007
Age: 57
With us: 11 years 11 months
Location: Iowa, USA

Re: Updated addons

Post #10by fungun » 21.08.2011, 17:26

I am now more convinced it is my ATI card.
I know, I need a new one :(
I just tried Cham's new test nebula from this post http://www.shatters.net/forum/viewtopic.php?f=6&t=16587
This is what I see with the openGL2.0 render path. (pic below)
I guess I will just continue to put the openGL2.0 warning in my readme files for my addons.

Tim


Return to “Add-on releases”

Who is online

Users browsing this forum: 3 guests