All Planets are Grey

Have a question about using Celestia? Check here first for FAQs and helpful advice.
Forum rules
Please help to make this forum more useful by checking the FAQs before posting! Keep it clean, keep it civil, keep it truthful, stay on topic, be responsible, share your knowledge.
Topic author
MikeBedford
Posts: 1
Joined: 20.10.2018
With us: 3 months 29 days

All Planets are Grey

Post #1by MikeBedford » 20.10.2018, 15:47

I've recently installed Celestia on Windows and Ubuntu 14.04 (installed as an executable via the Ubuntu Software Centre). The Windows version seems to work correctly but the Ubuntu one doesn't. Although it shows the Earth correctly at start up, most other bodies I've tried (although I did give up after Moon and Jupiter) appear only as grey spheres with no colour or detail. Any suggestions would be much appreciated.

onetwothree
Posts: 101
Joined: 22.09.2018
With us: 4 months 27 days

Post #2by onetwothree » 20.10.2018, 17:53

I believe you need to install celestia-common-nonfree package from multiverse repository.

Avatar
SpaceFanatic64
Posts: 233
Joined: 16.08.2018
Age: 13
With us: 6 months 3 days
Location: Southern California

Post #3by SpaceFanatic64 » 20.10.2018, 18:12

Have you edited any ssc files in the data directory? If you want to get a clue on what the error is, when Celestia starts up, type a tilde (this symbol ~) and scroll through up and down to see the error. If you can't find it, then you can increase the log size in celestia.cfg.
Follower of the "Celestia Origin" project
Graphics Card: ATI Radeon 3000 Graphics


Return to “Help Central”

Who is online

Users browsing this forum: 2 guests