Issue using Visual Studio 2017

Have a question about using Celestia? Check here first for FAQs and helpful advice.
Forum rules
Please help to make this forum more useful by checking the FAQs before posting! Keep it clean, keep it civil, keep it truthful, stay on topic, be responsible, share your knowledge.
Topic author
lodp
Posts: 2
Joined: 19.09.2016
With us: 3 years

Issue using Visual Studio 2017

Post #1by lodp » 15.06.2017, 18:58

Hi when I first clone project from GitHub with Visual Studio 2017 Community I get the following error:

1> Command line: C:\PROGRAM FILES (X86)\MICROSOFT VISUAL STUDIO\2017\COMMUNITY\COMMON7\IDE\COMMONEXTENSIONS\MICROSOFT\CMAKE\CMake\bin\cmake.exe -G "Visual Studio 15 2017 Win64" -DCMAKE_INSTALL_PREFIX:PATH="C:\Users\Stephen\AppData\Local\CMakeBuild\01ec6fa0-891c-e932-b1f6-102a4aedd859\build\install" -DCMAKE_CONFIGURATION_TYPES="Release" "C:\Users\Stephen\Source\Repos\Celestia\thirdparty\Eigen\Eigen"
1> Working directory: C:\Users\Stephen\AppData\Local\CMakeBuild\01ec6fa0-891c-e932-b1f6-102a4aedd859\build\x64-Release
1> CMake Error at C:\Users\Stephen\Source\Repos\Celestia\thirdparty\Eigen\Eigen\CMakeLists.txt:1 (include):
1> include could not find load file:
1>
1> RegexUtils
1>
1>
1> CMake Error at C:\Users\Stephen\Source\Repos\Celestia\thirdparty\Eigen\Eigen\CMakeLists.txt:2 (test_escape_string_as_regex):
1> Unknown CMake command "test_escape_string_as_regex".

Can someone tell me what I've missed? - this was a fresh clone.

symaski62
Posts: 602
Joined: 01.05.2004
Age: 36
With us: 15 years 5 months
Location: france, divion

Post #2by symaski62 » 09.07.2017, 18:16

vista home basic
intel(R) Pentium(R) Dual CPU E2160 @ 1,80GHz 1,79GHz
1Go RAM
NVIDIA GeForce 8400 GS
directX 11
celestia 1.6
with a general handicap of 80% and it makes much d' efforts for the community and s' expimer, thank you d' to be understanding.


Return to “Help Central”

Who is online

Users browsing this forum: 15 guests