Posts by Dimethylmercury

by Dimethylmercury
02.03.2018, 20:49
Forum: Add-on releases
Topic: Kepler-452 system (somewhat real)
Replies: 1
Views: 1101

Kepler-452 system (somewhat real)

My first real celestia addon, yet to be verified on motherlode. Phewwwww. https://en.wikipedia.org/wiki/Kepler-452b Backstory behind this. When I read news about K452B (Ascenti in this addon), I was like "384.843 days?" "Super-Earth?" Wow! When I fantasize about earth-like planet...
by Dimethylmercury
11.11.2017, 11:32
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

What do I do next?

Do I still have to install the VS2013?
Or just copy it into some directory?

I know I am kinda dumb at this, but I was not expecting such elaborate answer

I didn't expect that maximum star distance will be so deeply buried in Celestia's engine.
by Dimethylmercury
07.11.2017, 19:06
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

Sure, please put up VS.exe compiles with distance set to a gigayear.
by Dimethylmercury
04.11.2017, 10:39
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

OMG...

Thanks for response!
A very clear explanation, but it will take some time before my planetary head sinks in...
by Dimethylmercury
03.11.2017, 11:45
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

Well, I managed to find that line using Notepad++.

I have all the source code, But how do I rebuild celestia?

If I simply restart it it doesn't work :eh:
by Dimethylmercury
01.10.2017, 11:16
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

I downloaded the corresponding src folder, but in the starsdb.cpp Notepad remade the lines, as always, and I can't find Line 48.

What text should I edit there? Like text around it or smt like that
by Dimethylmercury
09.09.2017, 11:16
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Re: Stars don't show after 10s of millions of light years

I can't seem to find that stardb.cpp in celestia, neither /src folder...
by Dimethylmercury
05.09.2017, 17:28
Forum: Bugs
Topic: Stars don't show after 10s of millions of light years
Replies: 31
Views: 8978

Stars don't show after 10s of millions of light years

PC Specs: Intel Pentium N3540 @2.16 GHz, 4 GB RAM, 64-bit system, Intel HD Graphics card. Celestia 1.6.1 I am not sure if this was posted before, since I couldn't find anything related to it. When I made a star in a galaxy Centaurus A, which is 11 million LY away, stars show perfectly fine. But when...

Go to advanced search